Hey, I'm still very much in the learning stage, so I'd appreciate any help you guys can provide me with. I installed Slackware 10.1 from CD, mostly default settings, maked ext2 partition on /dev/hda1, swap on /dev/hda2 and used the Root option to write LILO to the superblock on my Linux partition. After everything was done in setup, I restarted and I got this:

Code:
LI
..but no "LO".

I tried poking around and got very vague answers to what might be wrong, some places said it might be the superblock, mbr, or kernel being changed. So I installed again, this time using the floppy option to write LILO to a floppy to be read at boot. This time worked better than the last -- it now starts to boot up but halts after these lines:

Code:
...

Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
ide: Assuming 33Mhz system bus speed for PIO modes; override with idebus=xx
PIIX4: IDE controller at PCI slot 00:07.1
PIIX4: chipset revision 1
PIIX4: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0x1000-0x1007, BIOS settings: hda:DMA, hdb:pio
CMD649: IDE controller at PCI slot 00:11.0
PCI: Found IRQ 15 for device 00:11.0
CMD649: chipset revision  2
CMD649: 100% native mode on irq 15
    ide1: BM-DMA at 0x1010-0x1017, BIOS settings: hdc:DMA, hdd:pio
    ide2: BM-DMA at 0x1018-0x101f, BIOS settings: hde:DMA, hdf:pio
hda: HITACHI_DK23DA-40, ATA DISK drive
blk: queue c03ad460, I/O limit 4095 (mask 0xffffffff)
hdc: QSI DVD-ROM SDR-081, ATAPI CD/DVD-ROM drive
ide: Assuming 33Mhz system bus speed for PIO modes; override with idebus=xx
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
and then after that, the cursor stops blinking and the system fails to respond. Any idea what's going on here? Any more information you need, just ask. Thank you!