Find the answer to your Linux question:
Results 1 to 9 of 9
I'm sorry for even wasting your time with this question, but I'm lost. I just downloaded a copy of Linux+ Live 2005 Dvd 2005.09 and I am trying to run ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    16

    Completely new to linux...


    I'm sorry for even wasting your time with this question, but I'm lost. I just downloaded a copy of Linux+ Live 2005 Dvd 2005.09 and I am trying to run it. The problem is that I get to a screen that asks for a live login and password, and I don't know what to put! I've tried entering through it and it just asks me again. This is my second copy now of this version of Linux+ Live and both have asked me for a live login and password. Please help me out! Also, I was looking for a decent version of Linux for a new user like myself that is under 700Mb (my desktop does not have a dvd-rom drive). Can someone point me in the right direction of a smaller "Newb" friendly version of linux, and perhaps a forum to read to help get me started. It would be much appreciated. Thanks!

  2. #2
    Linux User
    Join Date
    May 2005
    Posts
    473
    try logging into root with a password you comonly use, and making a new acount through that, and may i ask what distro/wm ur using?

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    16
    O.K. bare with me, I'm new. I think the answer to what your asking is: I have Knoppix V. 4.0, Knoppix STD, Mandriva-Linux 2005, and Linux+ Live Dvd-2005.09. And to your response, I dont know what password to use, this is the first time that I've loaded Linux+ Live... so I wouldn't think that I should already have a live login and password. Also, how do I log into Root? Hope this helps.

  4. #4
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Hello Aristeia and welcome

    I looked on the Linux+Live site and don't see anything that addresses your question. Lots of live cd distros have different username and passwords so it's hard to know if they don't tell you. Try both username AND password with one of the following:

    root
    user
    demo

    Or send them an email asking what it is...

    Simply Mepis is a very good Live CD distro that fits on a single CD. I think it is the best distro for new users alongside SuSE. Oh, and Mepis let's you know what the username and password is...
    Linux Mint + IceWM Registered:#371367 New Members: click here

  5. #5
    Just Joined!
    Join Date
    Sep 2005
    Posts
    16
    Thanks! I'll try out what you've told me and post how it works out. I owe you Dapper!

  6. #6
    Just Joined!
    Join Date
    Sep 2005
    Posts
    16
    O.k. I put in root for the live login, and now it says: -bash-3.00# Any ideas?

  7. #7
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Quote Originally Posted by Aristeia
    O.k. I put in root for the live login, and now it says: -bash-3.00# Any ideas?
    Progress! Now try one of the following...

    gdm [and press enter]
    or:
    kdm [and press enter]
    Then try either user or demo for the username and password when either gdm or kdm comes up. If neither comes up, just type:
    Code:
    startx
    And press enter.
    (NOTE) It isn't a good idea to run Linux as root, especially while in Xwindows, but since you are running a live cd not much can happen to you from a would be hacker. At least, nothing that I know of...
    Linux Mint + IceWM Registered:#371367 New Members: click here

  8. #8
    Just Joined!
    Join Date
    Sep 2005
    Posts
    16
    O.k. I put in root and it said -batch-3.00#. Then I put in Kdm and then startx, and it went to a new screen! It asked for ANOTHER login and password, to which I put in root-root (demo-demo and user-user did not work) and it started to load! Only problem is after it loaded some things it hung on a blue screen! >< I'm currently re-running it to see if it goes through this time, but if there are any ideas on what went wrong, please let me know. Thanks!

  9. #9
    Just Joined!
    Join Date
    Sep 2005
    Posts
    16
    Alright, success! The second time I ran Linux+ Live it loaded completely! I'm currently downloading SimplyMepis 3.3.1, so once it finishes I'll post what I think of it. Yet again, Thankyou VERY much Dapper Dan. I owe you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •