Find the answer to your Linux question:
Results 1 to 3 of 3
I am new to Linux and I have been trying to get to Ubuntu to work. I got it to install once and work but I didn't know that the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    2

    need help with ubuntu


    I am new to Linux and I have been trying to get to Ubuntu to work. I got it to install once and work but I didn't know that the root account can be used with sudo, so I reinstalled it and had a screen resolution problem. So I reinstall it, and somehow it freezes up on me(I can't do anything - use keyboard or mouse) so I hold the button to shut it down. When i reboot it I found out my internet connection no longer works, so I reinstall it(see a trend here? ) and now when I try and boot it up I either get

    <0> Kernel Panic - not syncing : Fatal exception in interrupt

    or

    <0> Kernel Panic - not syncing : Attempted to kill the idle task

    or (if I run it in recovery mode)

    I will get Starting Hotplug Subsystem and it will never say [Ok] to the right of it like the other commands above it does(sometimes this happens when I boot it up normally). It will just sit there until I restart my comp. Any help would be appreciated.

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    You did format the drive during installation right, not just installing upon the old install?

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    2
    No, how do I do that cause I did reinstall it twice without formatting and it worked fine

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •