Find the answer to your Linux question:
Results 1 to 5 of 5
I'm new at Linux though I have been able to load a workstation using Redhat 9. I also had a server loaded but the motherboard fried so I put in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Posts
    4

    Kernel panic: VFS: Unable to mount root fs on 00:00


    I'm new at Linux though I have been able to load a workstation using Redhat 9. I also had a server loaded but the motherboard fried so I put in a new motheroboard and a bigger hard drive.

    I was able to format the harddrive using a DOS diskette with fdisk and format.

    When I tried to install Redhat 9 I got the following message:

    Kernel panic: VFS: Unable to mount root fs on 08:01

    So, I put the harddrive in that I had previously successfully installed Redhat 9 on, and when I tried to boot from the harddisk I received basically the same message.

    What am I doing wrong? Where do I go for diagnostics?

    I appreciate any help I can get.

    Dave

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    use rescuemode and post what this gives you:

    fdisk -l
    can /etc/lilo.conf

  3. #3
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    Quote Originally Posted by Kriss
    can /etc/lilo.conf
    shouldn't that be
    cat /etc/lilo.conf
    ?? I hate the 'n' and 't' on Dvorak.. I always type them wrong...
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

  4. #4
    Just Joined!
    Join Date
    Nov 2003
    Posts
    4

    Problem resolved!

    Since my post I have run some hardware diagnostics and have determined that I have a bad motherboard, disk diagnostics indicate a bad bios and also get error messages during startup that indicates the USB controller is bad. I am going to take the motherboard back to the store and get it replaced with a new one and start this over again.

    Consider this problem closed!

  5. #5
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    dakingsella: Ok, good luck then

    lordnothing: Yeah, but I was in hurry when I wrote that post, but what I usually type wrong is the s and -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •