Find the answer to your Linux question:
Results 1 to 3 of 3
I have a SanDisk thumb-drive, and I am running Slack 9.1. I mounted it once, but apparently I have made a mistake in my configuration. When I this: Code: mount ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2002
    Posts
    45

    cannot mount thumb-drive


    I have a SanDisk thumb-drive, and I am running Slack 9.1. I mounted it once, but apparently I have made a mistake in my configuration. When I this:
    Code:
     mount /dev/sda /mnt/usb
    I get an error message saying something to the effect of "/dev/sda is not a recognized block device" . I checked the /dev files, and sda has major number of 8, which I think is correct. I am using the usb-storage module, and it is loaded. I tried running rc.hotplug manually, and I do not get any errors, but it doesn't seem to do anything. Ideas?

  2. #2
    Linux User Allblack's Avatar
    Join Date
    May 2003
    Location
    Godzone
    Posts
    416
    Try /dev/sda1 instead. That always works for me
    I am on a journey to mastering Linux and I got a bloody long way to go!!!

  3. #3
    Just Joined!
    Join Date
    Oct 2002
    Posts
    45
    So far, I get the same error message for /dev/sda1 as for /dev/sda. I think I might have screwed a *.conf file somewhere, but I can't seem to find any errors. I think I'll just re-install all the *.conf files and see what happens...

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •