Find the answer to your Linux question:
Results 1 to 3 of 3
Well .. i have two questions to ask you that i can't resolve by myself ;( (and i tried believe me). At first - Hello to you all , since ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Location
    root@heaven
    Posts
    7

    HELP: Modem & network in RH 9.0 ...


    Well .. i have two questions to ask you that i can't resolve by myself ;( (and i tried believe me). At first - Hello to you all , since i'm new in this forums:)

    now.. lets start ... :

    explanation: i've installed RH 9.0 - 2.4.20-8 . and i have these problems:

    1) i have internal lucent modem and i can't install it .. :( i've tried all drivers that i found on internet (including all google search results) and it still doesn't work.This modem worked on Rh 7.0/7.3/8.0.

    1-1) i've tried with external zoltrix FM-336VSP modem and it worked.. RH found it and installed it .. and it dials a connection but i have problem here also .. it dials a connection , link to provider .. checks username and password .. and after 30 second or something like that connection fails :( i don't know why .. i've tried everything and it won't work, and everything seems fine :/

    2) i have RealTek RTL-8139 (a) PCI network card .. and i can't install it ! :( same as with modems .. i've downloaded and compiled all drivers that i found on net and it still doesn't work.

    Anyone can help me? please cause i'm desperate .. after 12 hours of torchure with my linux ..

    Thanks in advance!!

    P.S: i'm on standard dialup connection.

    P.S.S: If i posted this in wrong forum .. moderator please move it.

    Regards,
    Dragan a.k.a. Sa1Nt

  2. #2
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    For the network card, that chip is a very popular brand. I'm quite suprised that you couldn't get that working. First things first, run 'dmesg | less' and see what errors you get regarding the modem and the network card. Exactly where are you getting the drivers from? Can you tell us how you went about installing these drivers?
    The best things in life are free.

  3. #3
    Just Joined!
    Join Date
    Nov 2003
    Location
    root@heaven
    Posts
    7
    Hey ! :) I'm on tha net form linux ... i've finally suceed to make my modem work! But i still have problems with my network card. I've used this driver to install it - rtl8139-diag but it won't work.

    Here's the output :

    [root@localhost install]# ./rtl8139-diag
    rtl8139-diag.c:v2.11 4/22/2003 Donald Becker (becker@scyld.com)
    http://www.scyld.com/diag/index.html
    Index #1: Found a RealTek RTL8139 adapter at 0x9400.
    This chip has not been assigned a valid IRQ, and will not function.
    This must be fixed in the PCI BIOS setup. The device driver has no way
    of changing the PCI IRQ settings.
    See http://www.scyld.com/expert/irq-conflict.html for more information.
    * A recognized chip has been found, but it does not appear to exist in
    * I/O space. Use the '-f' flag to show the status anyway.
    Use '-a' or '-aa' to show device registers,
    '-e' to show EEPROM contents, -ee for parsed contents,
    or '-m' or '-mm' to show MII management registers.
    [root@localhost install]#
    bpark thanks for your post :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •