Find the answer to your Linux question:
Results 1 to 5 of 5
Hello all, I am trying to install Xandros on an old dell laptop. I have downloaded the .iso with bittorrent, successfully burned the image to cd. I can boot to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    4

    Xandros cd not found


    Hello all,

    I am trying to install Xandros on an old dell laptop. I have downloaded the .iso with bittorrent, successfully burned the image to cd. I can boot to the cd and I see the Xandros logo in the top right and on the left it says:

    Preparing Default Setup
    Loading kernel..done.
    Initializing kernel...done.
    Loading modules fs pcmcia usb ide ... done.
    Waiting for external devices... done.

    Searching for Xandros CD ... not found. <<<Searches for a long time, meanwhile the cd rom light is on and the cd is spinning.

    Loading harddrive scan support ... done.
    Searching for Xandros os ISO image... not found.
    Could not find Xandros os CD or Xandros ISO image...
    Unable to continue

    Now I know it can see the cd, because how would it get that far if it couldn't? I tried burning another one with another program and the same thing happens, I have tried a few of the troubleshooting setup options including the non-gui setup, but everytime it gets to look for cd it says it's not found. I md5 checksum'd the iso and it was fine, I cannot figure it out. Any thoughts would be appreciated

    -=j0nnyr0773n=-

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Posts
    4
    Yaay! I got it figured out. Sometimes the cdrom doesn't like the direct memory access. So the work around to this is to press shift when booting to the cd, then go down to custom install and press the tab key, not enter. Now at the command prompt type:

    ide=nodma

    Now press enter: Blam! On with the install. Hope this helps someone else out

    -=j0nnyr0773n=-

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Location
    Indiana
    Posts
    1
    Thanks j0nnyr0773n,

    I have the same problem on my Dell Desktop with Xandros


    Thanks for the Workaround

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1

    Thumbs up Thanks j0nnyr0773n

    I just got my copy of Xandros 4 and was trying to upgrade my Dell from X3 to X4 and got this error and this saved me form being very disappointed.

    Thanks!!!!! j0nnyr0773n

  6. #5
    Just Joined!
    Join Date
    Jul 2007
    Posts
    1

    Awesome work around

    It worked like a charm and it saved the day, but I would like an explanation of why it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •