I know for dual boot the bios needs to set the ide to lba. Except that the KT-880 only has the option for "auto" or "disable". Disable causes grub to fail, auto won't let me boot into windows.

Using SUSE Linux 10.0 and Windows XP.

Any insight?