Find the answer to your Linux question:
Results 1 to 2 of 2
I have ubuntu install CD. When i try to install , the system hangs after loading scsi driver. I get a message : SCSI [sucess]. How can i disable the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    1

    Ubuntu install problem


    I have ubuntu install CD.
    When i try to install , the system hangs after loading scsi driver.
    I get a message : SCSI [sucess].
    How can i disable the specific driver from starting ?

    System:
    procesor: Celeron 2.4
    mainboard : P4V8X-X
    hard disk: Maxtor diamondmax 8 (IDE)
    video card : ATi R9600XT

  2. #2
    Linux User Stefann's Avatar
    Join Date
    Nov 2004
    Location
    Boise, ID
    Posts
    340
    Try appending noscsi command to the boot line.
    Nothing is worse than ten penguins fighting over which is better, vi or emacs.
    Registered Linux User #404402
    Finally I'm back on LF after a long while.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •