Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I have installed and reinstalled RH7 twice and it still does not work upon boot up. It gets stuck after it says" Welcome to Red Hat Linux Press 'I' ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Location
    Albany, NY
    Posts
    3

    RH7 not installing


    Hello,

    I have installed and reinstalled RH7 twice and it still does not work upon boot up. It gets stuck after it says"

    Welcome to Red Hat Linux
    Press 'I' to enter interactive startup
    Mounting proc filesystems: ok
    Configuring kernel parameters: ok

    Then it just sits there with an empty line and no command prompt.

    So, I used the install disk that I have for it and tried to use the 'linux rescue' (i'm getting all this from the linux for dummies book that the cd came with). It went through all that fine, then I tried running the 'lilo -v' at the shell prompt, but it says that the command is not found?? So, I can't restore LILO.

    Then I thought I'd try to see if the /boot partition is active so I did a cd command into the dev folder and surprisingly, there was no hda in there. I just had a ton of fda. During the installation I did make, or atleast I thought, an hda1 for /boot (16 megs), /swap (80 megs) and / (1.9gb). So, I should have 3 different partitions set up, but they are nowhere to be found. That is probably why it does not boot since it can't find the partition.

    I am still very new to all this, I've always been a windows person. So, I am at a loss now, is there anything that I missed? Maybe I did something wrong during set up (although I just followed the CD directions)?

    Here's my computer spec:

    2gig hd
    80meg ram
    120 mhz cpu

    Its an old laptop. I also did install Gnome on it that also came prebundled with RH7.

    Another thought that occurred to me is that this machine is simply too weak to run RH 7 and Gnome on it, am I right? Should I use DSL and fluxbox instead?


    Thanks for any help.

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    your specs are too low for rh, best you try dsl etc. they work much better on low spec machines
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Location
    Albany, NY
    Posts
    3
    yeah, i figured as much. I already switched to DSL. However, when I try to install off of a boot disk, I get the following error:

    Can't find KNOPPIX filesystem. Not Present.

    Is there anything that can be done about this?

    Thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280

    Knoppix

    just a wag but it sounds like your boot disk (floppy?) was made from a Knoppix distro and the boot disk is now looking for the rest of Knoppix.

    your CDROM drive should have a Knoppix CD in it so it can run it. This dosn't sound like a normal Debian install.

    Have fun -
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •