Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
I set up Ubuntu 5.10 on a ze2000.. had the same problem at the boot: prompt, type linux vga=771...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Nov 2005
    Posts
    1

    ze2000


    I set up Ubuntu 5.10 on a ze2000.. had the same problem

    at the boot: prompt, type

    linux vga=771

  2. #12
    Just Joined!
    Join Date
    Sep 2005
    Posts
    9
    Thanks runrun

    I am happy to know somebody else got this problem and solved it. I will try what you said and hope you will still be around in case I need further assistance.

  3. #13
    Just Joined!
    Join Date
    Sep 2005
    Posts
    9
    Thanks again for the hint. May I know where you got it from?

    I typed linux vga=771 as instruted at boot prompt.

    The installation worked just fine but I was not able to log into ubuntu.
    At the end of the installation, the system reboot. I was prompt to key in my username and password. what i did. then the system will just hang on the next screen which is jsut the ubuntu logo.

    Also the only problems mentioned during booting were associated with font configuration
    file and also some temporary problem with name resolution.

    I did the installation twice and got the same problem

    Can somebody help me please? It's becoming very frustrating.

    Also, what is the closest distro to ubuntu?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •