Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, Can anybody assist me with the fastest way to get ubuntu for AMD processor? I have ubuntu 5.04 for x86 intel processor only and it is not working on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    9

    where to get the latest Ubuntu for AMD processor?


    Hi,

    Can anybody assist me with the fastest way to get ubuntu for AMD processor? I have ubuntu 5.04 for x86 intel processor only and it is not working on AMD. The screen will just get blank 5s after I pressed boot: enter and all will stop.

    thank you

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    charliemerleau, the x86 "intel" will also work on any AMD's. The problem you are having is nothing to do with the fact you have a AMD proccessor.

    Can you post the exact problem you are having installing ubuntu, as well as your computer specs.
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    9
    Hy Dylinio,

    I think you are right about the fact that the problem I am having has nothing to do with AMD processor.

    Ok, first the HP Pavilion ze2000 notebook specifications:
    AMD Sempron 2800+ (1.6 GHz, 256KB L2 cache)
    512MB DDR SDRAM
    60GB 4200RPM HDD
    Dual Layer DVD RW drive
    ATI Radeon Xpress 200M video card with 128MB shared video memory
    Internal Broadcom wireless b/g card
    15" TFT XGA BrightView screen (1024 x 768 max resolution)
    6-cell battery
    Ports: 2 USB 2.0, 1 PCMCIA card slot, headphone, microphone, 56K modem, Ethernet LAN, S-Video out, VGA out

    I already have Windows XP on my first partition(17GB) and I tried to install Ubuntu on the remaining space. I think the default Ubuntu installation should give me the choice of repartitioning without erasing XP.

    Ok, the problem is just like I said it. I insert Ubuntu 5.04 install Cd. It goes through the preliminaries until it reaches where you should choose between the default or server installation.
    I chose default (by pressing enter). It then runs some more scripts for approximately 5s and then everything just stopped as if I shut down. No msg whatsoever since the screen even get blank.

    I tried it twice and same thing. So what should I do now?

    Thanks so much for the help because I really want to make it my primary OS

  4. #4
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Please do not double-post. Continue this discussion on the original thread:

    http://www.linuxforums.org/forum/topic-60083.html
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •