Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded the Fedora Core 4 DVD .iso and burned it succesfully to a DVD+R. The Linux mediacheck was good. After the install, the first reboot fails. The word GRUB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Location
    North Carolina
    Posts
    4

    Fedora Core 4 DVD install problem


    I downloaded the Fedora Core 4 DVD .iso and burned it succesfully to a DVD+R. The Linux mediacheck was good. After the install, the first reboot fails. The word GRUB appears in the upper left corner of the screen. Then 'missing o/s'. I'm not sure if this is know issue and a work around known. Any help would be appreciated.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    You have 2 options:
    1. Try a repair install and hope it works (boot from Fedora dvd, slelect repair)
    2. Try this grub tutorial and reinstall grub.
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    This could also be an issue of a badly configured grub.conf or menu.lst. If you could get your hands on a boot cd (such as knoppix) or boot into recue mode, then maybe you could get at the /boot/grub/menu.lst file on the original installation?? In that way you'd be able to figure out if something was badly configured.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •