Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I've installed SUSE 10. LILO is my bootloader but Windows won't boot up now - it says missing hal.dll file but after reading up on it it seems that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    18

    Can't boot to Windows


    Hi, I've installed SUSE 10. LILO is my bootloader but Windows won't boot up now - it says missing hal.dll file but after reading up on it it seems that it might be a boot.ini problem. When I got the computer it was already partitioned with a small C:\ which started up Windows XP on the D:\ (don't know why - it was like that when I got it).
    ...........................

  2. #2
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    It kinda sounds like your windows installation might be broken, and you might need to install. If you can see the files from your linux partition (try to mount the drives), then things might not be as bad as they seem. Perhaps you could use the windows installation disc to "repair the installation"??
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    18
    Hi, I can move stuff from the windows partition to the linux partition. I don't have windows install disc (2nd hand computer). Looks like Winows problem alright so I'll post on a Windows forum. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •