Find the answer to your Linux question:
Results 1 to 3 of 3
here is my problem; I'm installing Joomla on my apache2 webserver and I got this error zlib compression support unavailable, posted the problem on theire forum but no one got ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! mouradb's Avatar
    Join Date
    Nov 2005
    Posts
    18

    zlib compression support unavailable


    here is my problem;
    I'm installing Joomla on my apache2 webserver and I got this error zlib compression support unavailable, posted the problem on theire forum but no one got back to me and I guess as it's a Linux issue someone can help me sorting out this issue,
    thx for your help

  2. #2
    Linux User nalg0rath's Avatar
    Join Date
    Sep 2004
    Location
    Stockholm
    Posts
    303
    First off: Do you have zlib installed?
    If not, install it. There should be a package for your distro - look on the install CD's for the package.

  3. #3
    Just Joined! mouradb's Avatar
    Join Date
    Nov 2005
    Posts
    18

    Re:

    yep that's what I've done, been in rush to post huh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •