Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Under Desktop>Settings (in your GNOME menu), there should be a sound option. Try that. This is assuming you are using GNOME which is the default. Sorry, I am doing this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619

    Under Desktop>Settings (in your GNOME menu), there should be a sound option. Try that. This is assuming you are using GNOME which is the default.

    Sorry, I am doing this from memory as I don't use Fedora.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  2. #12
    Just Joined!
    Join Date
    Jan 2006
    Posts
    55
    i did try the desktop>settings and that didn't work
    i couldn't hear the sound it played

    should i download a different driver or try sources from installation cd's?
    if i need to do it from cd, how do i do it?

  3. #13
    Just Joined!
    Join Date
    Jan 2006
    Posts
    55
    anything else i can try?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •