Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, I have recently been trying to install ubuntu, with the intention of dual booting it with windows. I have installed linux before, but this time I have come across ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    64

    booting into installation - usb.rc


    Hello,

    I have recently been trying to install ubuntu, with the intention of dual booting it with windows. I have installed linux before, but this time I have come across a problem which I have never had before, since I bought a new pc.

    The problem comes when I try to run the installation program, when booting from the cd, it get's stuck on something about /etc/hotplug/usb.rc. It will not progress from that point, not allowing me to continue with the installation program.

    I am not running a laptop, but a dekstop Compaq Presario.

    I would appreciate it if anybody could help me with this Problem. Thanks.

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,846
    Do you have any USB devices plugged in while this is happening? You could try unplugging everything from your USB ports (except maybe a mouse and keyboard) and trying again.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    32
    Also, you could try to install with the additional switch 'pci=noacpi' passed to the kernel. Maybe that will at least enable you to finish your installation.

  4. #4
    Just Joined!
    Join Date
    Jun 2005
    Posts
    64
    Would I enter that at the beginning? Where I would normally leave it and just press enter? Also can I safely tell ubuntu to automatically partition a new partition I made, without any chance of it affecting C? (hda1)

  5. #5
    Just Joined!
    Join Date
    Jun 2005
    Posts
    64
    AAAAAAAARRRRRRRRRGGGGGGGHHHHHHHHH!!!!!!! I cannot get past this:
    "linux pci=noacpi" does nothing. Is there anything else I can use?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •