Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I recently installed Redhat 8.0 with my WinXP, using GRUB as my boot loader. Anyways, a friend helped me with the install, and when it was done, the resolution ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2003
    Posts
    1

    Just installed Redhat 8.0, and getting fatal display problem


    Hi,

    I recently installed Redhat 8.0 with my WinXP, using GRUB as my boot loader. Anyways, a friend helped me with the install, and when it was done, the resolution was to low, I am used to using 1600x1200, but redhat was at 800x600, so I tried changing the resolution, and it was never accepted, thus I noticed my video card was not correct, so I changed it, and thats when everything went wrong. Every time linux loads, I just see a whole bunch of green lines. So I logged in as root in text mode, tried: redhat-config-xfree86, but that did nothing. Also, CTRL ALT +, and CTRL ALT - didn't do anything either. So I ran xf86config, and played around with some of the settings. I got my display back, but now the mouse jumps everywhere, and it doesn't seem to be working right. I was wondering how to fix this? Should I just try and re-install redhat again? and if so, how do i do this without deleted any of my windows files? Thanks!

  2. #2
    Just Joined!
    Join Date
    Mar 2003
    Location
    Kansas
    Posts
    9
    Well for starters why don't you list your hardware and then maybe someone could tell you how to fix it.

  3. #3
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    What kind of mouse do you have and open up /etc/X11/XF86Config or XF86Config-4 and paste your mouse section in here. You probably used the wrong mouse driver.

  4. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    genlee seems to be drunk right now. What he meant was this:
    First, please tell us what mouse you have. Then, open /etc/X11/XF86Config or preferrably (if it exists) /etc/X11XF86Config-4. If you don't know how, use this:
    Code:
    less -S `ls /etc/X11/XF86Config* | tail -1`
    (Please note that the characters before ls and after -1 are "backticks"; they are produced by pressing the key to the left of your 1 key (the key with which you bring forth the axe in quake =) ))
    There, search for a "Section InputDevice", in which you'll find the line driver "mouse". Post the entire contents of that section here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •