Find the answer to your Linux question:
Results 1 to 5 of 5
Ok, I've been having this problem for a LOOOOOOOOOOOOOOOONG time now. Its like...impossible to fix! Basically, any distro i attempt to install it fails miserably. It started a while back ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    63

    DVD-ROM Stops, Install Stops, Packages failing to install.


    Ok, I've been having this problem for a LOOOOOOOOOOOOOOOONG time now. Its like...impossible to fix!

    Basically, any distro i attempt to install it fails miserably. It started a while back when Windows and Linux were going crazy on my old harddrive and crashing constantly. Also, files would fail to install correctly. Everything I downloaded and install would either say that it is corrupted or wouldn't work right when installed. I would try reinstalling operating systems, but it just wouldn't. It would either stop installing at some point in time. I noticed that the DVD drive would also stop spinning as if it had nothing else to do. And during installations, I would get a few damaged packages (mainly critical ones like xorg) Then, I got a new harddrive for my birthday (which was on December 7th) since someone suggested that my harddrive was corrupted (which didn't seem illogical since both Windows and Linux were crashing alot for no apparent reason). Once I put in the new harddrive, I tried installing Windows. Low-n-behold, It was able to install, but it STILL had a few damaged files. It can't be the CD because how could every 40 or so CDs/DVDs be damaged? So, discouraged, I just ran Windows anyways. But, I noticed it didn't crash much and I could install most things easily. I only had to download a few critical files to fix things up.

    After a while, I downloaded kubuntu since it was small and i felt like checking it out. But, what happens when I try to install it? Yes... The same problems I had before.

    So, to sum it up, how come I can't seem to install any operating systems and why are the packages corrupted? And if it does somehow get installed, but is missing a few important files like xorg, how can I fix it? Kubuntu did install the stuff from the CD, but it messed up on the installation when it booted from the harddrive. SuSE is impossible to install since it is so huge.

    Btw, when the installation just seems to stop, the graphics are still working. Its not like it is frozen or locked up. Its just the installation....stops.

  2. #2
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    sounds like your dvd-rom drive is messed up. If it is spinning forever for apparently no reason and a lot of your files taken from cd/dvd's are corrupted it seems like some kind of read error. Besides that I don't know. But you can pick up a cheap dvd/cd-rom drive for probably 30 bucks.
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    63
    Quote Originally Posted by spencerf
    sounds like your dvd-rom drive is messed up. If it is spinning forever for apparently no reason and a lot of your files taken from cd/dvd's are corrupted it seems like some kind of read error. Besides that I don't know. But you can pick up a cheap dvd/cd-rom drive for probably 30 bucks.
    Well, I tried that, and it didn't read the drive i put in....and it didn't read the harddrive. I had to switch around the IDE chord to get it to read the HDD again. Now, I my DVD-rom drive again to see if it would read, aaand....it didn't....

    I'm guessing I either need
    - A new motherboard
    - New IDE chord...

    Thats what I'm guessing.

  4. #4
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    yeah definetly sounds like some form of a hardware problem. Try the cord first since it's cheaper then if that doesn't work maybe try your dvd-drive in someone else computer and if it works then you know its your motherboard.
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  5. #5
    Just Joined!
    Join Date
    Aug 2005
    Posts
    63
    sweet...well, the chord helped. It detected my DVD-ROM and CD-ROM drive. However, I still had to use the bad chord for my harddrive.....so, if the install still doesn't go well then I'm gonna go buy another chord (the new one i got from my dads house doesn't have 3 connectors...just the two to plug into the mobo and into the DVD-ROM).

    EDIT: Well, since the SuSE CD is broke, I tried installing Slackware. I was presented with the ever infamous Segmentation Fault / <0> Kernal Panic that has haunted me since my old corrupted harddrive. The same problems still remain...both on my CD-ROM and DVD-ROM drives... So, I just skipped all the packages so then it could install LILO. Now, I'm back on Windows. Windows is still functioning, which is some more good news... I'm still going to get another IDE chord for my harddrive because I just don't like this one. But, I'm guessing the only reason I'm having problems is because of a bad mobo

    *sigh*

    I would use my bros micro MSI mobo since it has the same socket for my CPU....buuut. It sucks... cause i've tried using it before....and it just sucks...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •