Find the answer to your Linux question:
Results 1 to 7 of 7
I tried to install "SuSE 9.1" and had no success. The first time the installation proceeded to 31% and stalled. There was no error message. The second time the install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Location
    West Glenville, Schenectady Cty., NY, USA
    Posts
    2

    Exclamation Installation stalls partway


    I tried to install "SuSE 9.1" and had no success. The first time the installation proceeded to 31% and stalled. There was no error message. The second time the install only went to 15%. When I tried a third time an error message came up that the install could not find "CD 1." The CD was in the CD-ROM tray!

    The only odd thing to happen, and it happened with two other Linux 'OS' CDs, is the CD-ROM was very noisy; stopped and started; and there is a clicking noise. Thinking there was possibly a hardware problem, I ran an installation of a 37MB program from a CD into Windows XP; there was no noise and no problems. Also, the “Device Manager” indicates that the drive is working properly. I have subsequently run other Ws CDs without problems.

    I have read that Linux stresses hardware more than Ws. I do not understand this phenomenon, but is it possible the CD-ROM drive in my laptop is not adequate for handling Linux?

    Will much apppreciate your advice. {redoak}

  2. #2
    Linux Newbie
    Join Date
    Oct 2005
    Posts
    167
    I would first check the install media-- when you first boot the install cd, it should give you an option to verify the media, try that to make sure the cd's are okay. Sometimes, certain cd-drives just don't like certain kinds / brands of cd-rs so it may even work if you re-burn onto a different kind of cd.

    Another less pleasent possibility would be hardware problem. I also was getting freezes during redhat / suse installs while windows worked fine. I figured it was either cd-rom, or motherboard and chip. Turns out it was the graphics card... for some reason it was running a little hotter than it should have, and i guess that was enough to give linux problems this time. but potentialy any piece of hardware could be a problem- if you have the time, try taking them out or swapping them out 1 by 1 and trying the install, that should determine the problem.

    goodluck!

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Location
    West Glenville, Schenectady Cty., NY, USA
    Posts
    2

    Thumbs up Thanks

    Thanks for the reply. Apparently my drive is "finicky," since it has handled "Puppy Unleashed" just fine. Furthermore, laptops, I have now been told, are more apt to mishandle Linux CDs than desktops. I am operating a laptop. In any event, I can now at least begin to look into a Linux 'distro.'
    {redoak}

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4

    similar problem

    hi
    i met similar problems redoak did;
    i tried installing scientific linux (both i386 and x86_64), ubuntu (warthog? and 5.10 amd64), and i only succeded ONCE with ubuntu5.1.
    i always run the CD test in the begginning of installation, and it always get FALSE, althoug i veryfied iso images with md5, i burned them several times on several CD-ROMs, and i never get any complaining when burning.
    the instalation gives up in some stage of installing packages like gnome-plot or some printer packages ... for which installation claims to be fatal error, and ask me to reboot. the message is like (.. due to lack of disc space, bad media and/or hardware problem ....).

    any help or suggestions?

    i have brand new amd atlon64 3000+ with 1G BRAM, my CDROM is NEC_DVD-RW(ND-3520A)-working problemless on wins, bios detects it as slave, master or cable select without any probs. my hdd is seagate sata 160gb, with primary partition 10gb for win, then 15gb for linux ext3 and 1gb swap.


    thanx
    pishcotec

  6. #5
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    try burning at a slow speed e.g. 4 - 8x.
    Life is complex, it has a real part and an imaginary part.

  7. #6
    Linux Newbie deek's Avatar
    Join Date
    Mar 2005
    Location
    Fort Wayne, IN
    Posts
    248
    I've been having the same problem with trying to install Ubunbu 5.10. I have gone through 4 different CD burns on three different burners and I still get errors. I think it is a hardware problem, potentially my harddrive (although I have tried 3 different ones there too).

    I have just decided to say "F it" and am using DSL loaded to RAM. It has worked fine, although I am still a bit worried about putting anything on my harddrive. Seeing this is a backup computer that I don't use too much, its not that big of a deal...

    But back to your issue, I wouldn't be surprised if there was some sort of hardware issue. And just like the previous poster, it could almost be anything!
    Join the Open Source Revolution. Support GNU/Linux.

    Find me at: www.deeksworld.com
    Registered GNU/Linux User #395777

  8. #7
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4
    hey,

    :alexK: try burning at a slow speed e.g. 4 - 8x.

    this helped very much (this equals success)

    thanks a lot (it cost me 4 new CDs, ... anyway
    (oh, i did it with scientific linux, not with ubuntu)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •