Find the answer to your Linux question:
Results 1 to 5 of 5
hey guys, first post on this board. need some help bad, going crazy here! trying to install mandrake 9.2, downloaded the disks and MD5ed them, they both check out. i'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Posts
    4

    prob installing mandrake 9.2


    hey guys, first post on this board.

    need some help bad, going crazy here!

    trying to install mandrake 9.2, downloaded the disks and MD5ed them, they both check out. i'm dual booting with WinXP and i'm running an Nforce2 chipset.

    installed it before. then i decided to reinstall it and somehow now everytime the install fails. it fails in different places in different ways, but usually during package selection or package installation.

    it seems to me that somethings gotten corrupted... but what? i ran rescue and removed LILO and repalced it with the windows bootloader cause i figured that might have gotten corrupted. didn't work.

    then i formatted the partitions on the disk where i wanted to put linux. that didn't work.

    so what could it be? do you guys have any ideas what could be going here? btw, i have no problem installing mandrake 9.1. just 9.2.

    wierd.

    thanks so much in advance,
    brad

  2. #2
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    ur not using anything fancy like raid/smp/scsi cards etc are you? they can be kinda tricky to set up.

    use lilo or grub and NOT the windoze bootloader, it WILL lead to problems, almost garaunteed.

    what doe sit do to fail? doe sit coem up witha message abotu somethign going wrong, does it just freeze? what. press ctrl+alt+f3 (might be f1 or f2, cant remember right) and post any error messages that are showing up.

    what did u foramt the partitions to? ext3 or a windows format. linux wont install onto a widnows formatted partition because they dotn support symlinks and a few other things.

  3. #3
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Quote Originally Posted by Hellmasker
    press ctrl+alt+f3 (might be f1 or f2, cant remember right)
    Actually, it's F4 for the kernel messages. F3 is the installer's message log, which usually doesn't print any errors. F2 is the shell, and F1 is the main text console. To get back to the X server again, it should be somewhere between F5 and F8.

  4. #4
    Just Joined!
    Join Date
    Jan 2004
    Posts
    4
    thanks for the help,

    no none of those cards, nothing fancy.

    i would use LILO but in the mean time i can't get linux on my system. so i should only have the windows bootloader on there.

    the install used to fail during the package installs. it used to say that some certain package had a wrong MD5 sum. i'm sure it didn't. then that error went away. then it would just give some generic message sometimes on different programs sometimes on the same programs that there was an error installing them and that i could continue or go back to where i started. sometimes it would go super slow, somtimes fast, somtimes it would constantly be on the verge of crashing and go super slow, ya know i would hit show detalis which should show the packages being installed as opposed to mandrake propoganda messages during the package install and it would languish in pain for minutes and finally switch.

    now it doesnt even get to that screen - it actually did this before too, so its nothing new. now i'll select kde, console tooks, development and something else, actually it doesnt matter what i select, cause it won't even get to the screen where its installing the individual packages whatsoever.

    the thing is that i'll change something, i'll go remove the partitions and format them as fat in windows and then remove that and put them back in the beginning of the install or something and that will make it fail consistantly in a new way. remember it worked at frist, before i started to F with it, so i figure that its storing some data thats causing it to fail, but where could it be if not in the MBR or in the partitons that i'm putting it?

  5. #5
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    The only way really to find out what is wrong would be if you press Ctrl+Alt+F4 at different times during the installation and monitor what the kernel says. That should reveal if something's wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •