Find the answer to your Linux question:
Results 1 to 2 of 2
I have been tying to install Mandrake on my system but everytime I use the boot cd and start the setup, it says that o cd-rom drive found even though ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    1

    Installation Problems


    I have been tying to install Mandrake on my system but everytime I use the boot cd and start the setup, it says that o cd-rom drive found even though I booted from the CD itself.

    So I tried Ubuntu Linux and it stll showed the same error.
    In Fedora stup it searches for a SATA driver, then says disabling IRQ #11 and then nothing happens.

    My drive is a Sony DVD writer but I got the exact same errors on an LG cd-writer. I have a SATA 120gb hard disk.

    Can anyone please help me out here?

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,934
    For Fedora, you could try "linux expert" when booting up - this seems to load a much broader range of drivers for different hardware, but also seems to take a bit longer to load.
    Linux user #126863 - see http://linuxcounter.net/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •