Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, new to this forum, and new suse. in a nutshell my box won't boot after fresh install on a new SATA drive. Ran windows previouslly no problem but got ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    SUSE 10 install won't boot???


    Hello,

    new to this forum, and new suse. in a nutshell my box won't boot after fresh install on a new SATA drive. Ran windows previouslly no problem but got sick of it all with them, hence i got a copy of SUSE 10 from work.

    first off here is my setup:
    -ATI Radeon X300SE HyperMemory 256MB Hyper Memory(128M VRAM on board) DDR PCI Express x16 Video Card
    -AMD 64bit 2600+ sempteron
    -SATA seagate 250 gig hardrive
    -TUL AX480A7-F Socket 754 ATI XPRESS 200P ATX AMD Motherboard
    -1 Gig of DDR ram

    ok, when i first went to install SUSE and first off would not let me install it with ACPI enabled. after i choose that option it just froze up my machine immediately on black screen of death. So i rebooted and did the install with ACPI disabled. Everything seemed to be ok hence it took the install and installed the OS on on the 1 partion I made. So it asked me to reboot, i did then GRUB came up, I choose SUSE 10.0, BAM!!!!!!! Froze the exact same way it did when i chose to install with ACPI Enabled. I rebooted and booted into Boot (failsafe) it hung up here:

    ACPI: Subsystem revision 20030918
    -IOAPIC[0]: Set PCI routing entry (2-9 -> 0x71 -> IRQ 9 Mode:1 Active:0)
    -ACPI: Interpreter enabled
    -ACPI: Using IOAPIC for interrupt routing
    -ACPI: PCI Root Bridge [PCI0] (00:00)
    +ACPI: DISABLED
    +PCI: Probing PCI hardware
    PCI: Probing PCI hardware (bus 00) ------------------------------it hangs here

    I have updated the install 2 times, did every bios configuration i have thought of, now i am reaching my hands out to this community for assistance. I really want to use SUSE over Windows but has been very difficult thus far. CAN ANYONE HELP. This sounds like a Hardware issue???

    Jeff

  2. #2
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348
    at grub try booting with pci=noacpi or acpi=off sounds like it might still be enabled
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2
    tried booting from grub in failsafe mode and changed the way acpi loaded to acpi=on and the same to off. still getting same results. I figure the hardware is just to new for linux. i will install it on an older machine i have. any other suggestions before i put windows back on this machine??

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •