Find the answer to your Linux question:
Results 1 to 5 of 5
OK, i recently bought a caddy so that i could boot up linux when i wanted just by putting the caddy in.... ah if only it were that simple! i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    Angry Help! PLEASE! dunno what seems to be the matter!


    OK, i recently bought a caddy so that i could boot up linux when i wanted just by putting the caddy in.... ah if only it were that simple!

    i put the caddy in my pc, Primary Master IDE and i put in the linux cd (i also have 2 sata hard drives installed) . i put in the caddy and i put in the linux cd and the computer begins to boot from the CD, brings up the installation, installs everything wonderfully... but when the pc goes to restart... IT WONT LOAD UP LINUX! i get a black screen with a while cursor sitting there and like once a minute it displays the letter 'd' on the screen and if i leave it long enough the screen looks like "ddddddddddddddddd.." etc... what the heck is the problem?!

    so like i decided... to that the harddrive out of the caddy and put it in another PC where it is again priamry master IDE. i put in the linux cd, re install linux and when the pc restarts, linux works.... so i took that working harddrive, put it back in the caddy and back into my pc, BUT IT WONT WORK! back to that silly black screen with the 'd's all over it.... this is weird, but cmon guys!!! im sure one of you have the solution to this dilemma!

    thank you soooo very much!

    natalya!

  2. #2
    Banned CodeRoot's Avatar
    Join Date
    Sep 2005
    Posts
    567
    A slow, stuck 'd' key on the keyboard?

    (Sorry - I just couldn't resist...)

    Are there any hardware differences in the two PCs?

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2
    Quote Originally Posted by CodeRoot
    A slow, stuck 'd' key on the keyboard?

    (Sorry - I just couldn't resist...)

    Are there any hardware differences in the two PCs?
    Yes, the pc that it worked in was an old P4 1.6GHz with 256 MB ram, the PC it wont work in is a P4 3.4GHz with 2.00 GB ram 6600nvidia graphics card...?!?!?

    WHY IS THIS HAPPENING TO ME!?!?!

  4. $spacer_open
    $spacer_close
  5. #4
    Banned CodeRoot's Avatar
    Join Date
    Sep 2005
    Posts
    567
    And the graphics card in the working PC is . . . . . . . . . .

    I suppose you could try it with the working graphics card in the newer PC - see what happens...

    EDIT: There could possibly be something wrong with the graphics card in the newer PC.

  6. #5
    Banned
    Join Date
    Jul 2004
    Posts
    947
    Hey, Does it get to the grub/lilo/yaboot screen atleast?
    Or is it before that

    Or after

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •