Find the answer to your Linux question:
Results 1 to 4 of 4
Ok, well I finally fixed my last problem by disabling a few programs that start before windows. I successfully partitioned my HD, and I installed SuSE. Well, I guess I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    4

    Unhappy I have absolutely ZERO luck with Linux!


    Ok, well I finally fixed my last problem by disabling a few programs that start before windows. I successfully partitioned my HD, and I installed SuSE.

    Well, I guess I have no luck at all with Linux. Now I installed it, and it won't run! It starts up and gets to GRUB 1.5, and I can select SuSE 10. It boots fine, but then I get to a black screen with a box that says "Attention--Out of Range--H: 33.1KHz V: 31.1KHz". I know it has something to do with the driver I got for the monitor when installing, I just can't fix it. Help, please? I really want to get started with linux!

  2. #2
    Linux Newbie jpalfree's Avatar
    Join Date
    Jul 2005
    Location
    Montreal, CA
    Posts
    198
    Don't get discouraged. If everyone were as lucky as to get a fully functional linux on their first installation, there would be no use for these forums .

    I am going to assume you have never used linux before, so forgive me if some things I mention are "obvious".

    "Attention--Out of Range--H: 33.1KHz V: 31.1KHz".

    This error message looks to me like suse 10 has improperly configured your graphics card. I just recently did an installation of suse 10 and it had trouble setting up an nVidia card.

    What you need to do is login to suse and do some console work. Try booting up and when you get that black screen look for a login prompt. If you don't see one on that screen try:
    ctrl-alt-F1 ctrl-alt-F2 ..etc
    until you see a login prompt. Hopefully you have set your root password and you remember what it is. login with that password and username: root

    if you are successfull in logging in then try this command:
    Code:
    # sax2
    this will interactively help to set up your graphics card. when that is all done. type "reboot" to reboot and see if that works. If it doesn't try:
    Code:
    # sax2 -m 0=vesa
    that will try to give you basic graphic support. again reboot.

    if neither of those work you will need to give us some more information so we can help you. To get the information login and execute the following commands:
    Code:
    # lspci
    # less /etc/X11/xorg.conf
    it would be very helpfull if you could post the output of those commands

    good luck
    if you get it working, post what you did to fix it.
    Avatar from xkcd.com, a hilarious computer related webcomic.

  3. #3
    Linux User
    Join Date
    Apr 2005
    Location
    Ohio
    Posts
    326
    33 and 31 .. looks like the one number is probably too low for the vertical refresh therefore it's out of range and your monitor cannot generate a proper display.

    Check the specs on your monitor to find the acceptable refresh rates, then you will need to fix the config file for your video.

    /etc/X11/xorg.conf
    Section "Monitor"
    Identifier "Visual SensatKDS"
    HorizSync 30-65
    VertRefresh 50-75
    Option "DPMS"
    EndSection
    far...out

  4. #4
    Just Joined!
    Join Date
    Mar 2006
    Posts
    4
    Thanks for all of your help!

    Code:
    # sax2 -m 0=vesa
    ^I used that and selected a monitor from the same company as mine and it worked. Now all I have to do is get my DWL-G132 wireless adapter to work and I'm set.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •