Find the answer to your Linux question:
Results 1 to 2 of 2
I have an older PII system with an Intel 440BX Motherboard. I'm using an Adaptec PCI card and SCSI drive. The CD ROM is IDE. When I boot the first ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    2

    Unhappy Trouble Installing Fedora 5


    I have an older PII system with an Intel 440BX Motherboard. I'm using an Adaptec PCI card and SCSI drive. The CD ROM is IDE.
    When I boot the first Installation disk I get the main install screen. Any option I select results in the system rebooting during "initrd.img........"

    Has anyone ever experienced this? Not sure what I am doing wrong.

    Another note...Kubuntu doesnt seem to have a problem installing.

  2. #2
    Just Joined!
    Join Date
    Apr 2006
    Posts
    2

    Not sure why this worked...

    I disabled my Primary IDE drive during the install. I installed Fedora to the secondary (hdb). Once the install was complete, re-enabled the primary hda drive. I modified my Boot.ini to point to the linux (bootsect.lnx) and rebooted. Next it prompted me to boot Windows or Linux. I chose Linux and there you have it! It loaded. Not sure why it worked that way...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •