Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I posted this in the newbie forum before I even saw this forum. Thus personifying my newbie status. I'm sort of a newbie when it comes to Linux. I've ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    2

    Question Installing Mandriva 2006 in Virtual PC 2004 for Windows


    Hi,

    I posted this in the newbie forum before I even saw this forum. Thus personifying my newbie status.

    I'm sort of a newbie when it comes to Linux. I've successfully installed Red Hat 6.2 and Mandrake Linux before on stand alone systems. I had problems with them and I gave up and reinstalled Windows. Now I want to try again but instead of installing over my Windows I'd like to install inside of Virtual PC 2004.

    I have partitioned the virtual hard drive as such:

    14GB ext2 Primary Partition
    2GB Swap Primary Partition

    I tried installing with the DVD and also by mounting the image. Both times I would get to the screen with the Penguin and the progress bar and nothing would happen. It would just sit there and do nothing, left it for about 20 minutes. Nothing would progress on the bar at all.

    So then I tried doing the text install and it went through some of the boot proceures and stopped. Here is what was on the screen when it stops, I hope someone here can assist me with this issue:

    PHP Code:
    hdamax request size128KiB                                          
    hda
    33554304 sectors (17179 MBw/64KiB CacheCHS=33288/16/63DMA   
    hda
    cache flushes not supported                                       
     
    /dev/ide/host0/bus0/target0/lun0p1 p2                               
    mice
    PS/2 mouse device common for all mice                            
    md
    md driver 0.90.1 MAX_MD_DEVS=256MD_SB_DISKS=27                   
    NET
    Registered protocol family 2                                      
    input
    AT Translated Set 2 keyboard on isa0060/serio0                  
    input
    ImPS/2 Generic Wheel Mouse on isa0060/serio1                    
    IP
    routing cache hash table of 8192 buckets64Kbytes                 
    TCP established hash table entries
    131072 (order81048576 bytes)   
    TCP bind hash table entries65536 (order6262144 bytes)            
    TCPHash tables configured (established 131072 bind 65536)            
    NETRegistered protocol family 1                                      
    BIOS EDD facility v0.16 2004
    -Jun-251 devices found                   
    devfs_mk_dev
    could not append to parent for md/0                      
    md
    Autodetecting RAID arrays.                                         
    mdautorun ...                                                        
    md: ... autorun DONE.                                                  
    RAMDISKCompressed image found at block 0                             
    EXT2
    -fs warningchecktime reachedrunning e2fsck is recommended      
    VFS
    Mounted root (ext2 filesystem). 
    Thank you in advance for any assistance you can give, if you require more information please don't hesistate to ask.

    -H

    EDIT: I forgot to add that I am using Partition Magic 8.1 to partition the drives for use with Linux.

  2. #2
    TNS
    TNS is offline
    Just Joined!
    Join Date
    May 2006
    Posts
    6
    You using Microsoft Virtual pc? hopefully you loaded servicepack 4 it 2.

    using virtualPC you don't have to partition anything other than when installing linux or anything else. picking a working video card is something else tho...


    since tried reinstalling again! can't find a vga adapter that works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •