Find the answer to your Linux question:
Results 1 to 1 of 1
When I start my computer I don't get the GRUB Bootloader screen where I can chose which OS to boot. All I get is "GRUB _" in the upper left ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Jonas Axelsson's Avatar
    Join Date
    May 2006
    Location
    Borås, Sweden
    Posts
    3

    Can't boot after reinstallation


    When I start my computer I don't get the GRUB Bootloader screen where I can chose which OS to boot. All I get is "GRUB _" in the upper left corner with a black background.

    This happened after I reinstalled Fedora Core 5. I tried reinstalling it again writing GRUB to both the MBR and first sector with the same result.

    I've searched the forum but haven't found anything. Help would be very appreciated.

    EDIT: Looks like I were a little too fast to ask for help. I found a great thread covering my problem.
    Solution: Remove the other harddrive, reinstall FC5, put the other harddrive back.
    Last edited by Jonas Axelsson; 05-10-2006 at 01:56 PM. Reason: Found the solution to my problem before someone came to my aid. Ergo - do more research myself before asking for help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •