Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    squid 2.5 stable 4 installation on redhat 9

    I have followed all information provide to install squid and when I try to run the first "run" I get:
    bash: squid: command not found .

    I think I forgot something during installation:
    I did tar -zxvf squid-....tar.gz
    then make all
    then make install
    I have created the cache directory...

    Copy/paste from the terminale:
    [root@linuxserv sbin]# ls -la
    squid .......
    [root@linuxserv sbin]# squid -z
    bash: squid: command not found
    [root@linuxserv sbin]#

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Täby, Sweden
    Try running make install again, but with this command line instead:
    make install 2>&1 | grep bin
    Then, please post everything it says here.

  3. #3

    It's still not working

    it says the same things...
    I prove to install the kernell 2.6 but I did not succeed...
    thanks for help..
    How I ha ve proceed to install squid ?
    I have download the tar.gz file in a temp directory, then I did tar -zxvf squid-xxx.tar.gz.
    then I did ./configure -enable-err-language=French (since I am french)
    make all
    make install (the first time)
    after your tips I did
    make install 2>&1 | grep bin
    then I went to /usr/local/squid/sbin
    I type squid -z and I got bash: squid: command not found...
    What is going on ? I just get borred..

  4. $spacer_open
  5. #4
    Linux Engineer Giro's Avatar
    Join Date
    Jul 2003
    try ./squid -z it might work?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts