Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I am having a difficult time trying to get Fedora 5 to even load on an old Intel Server that I have. It has 2 SCSI drives, dual P3-866 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! 426Hemicuda1's Avatar
    Join Date
    Jun 2006
    Posts
    1

    Trying to get Fedora to even load on an existing Dual P3 Xeon Server with Win2K Ad.Sv


    Hi, I am having a difficult time trying to get Fedora 5 to even load on an old Intel Server that I have. It has 2 SCSI drives, dual P3-866 xeon CPUs, with Intel Mobo. The system currently has Windows 2000 Advanced Server on the first SCSI drive (SDA), and I originally had the second SCSI (sdb) {an Intel DDYS-T18350N} formatted as an F: drive in NTFS. I read on another Linux website that Fedora just won't work or load on NTFS. I unplugged the Windows SCSI drive, couldn't find the old WIN2KAS CD, so used an old Win98 boot disc, and tried FDisk. Followed by FDISK /MBR. I initially re-formatted w/o LBA, just the first 2400mb, with a primary partition, leaving the rest unformatted. From what I had read, supposedly, if booting from a CD (iso), that GRUB or the boot image would have been detected and it would load. Nope didn't happen. Next, I tried FDISK & FDISK /MBR, leaving the drive totally alone. The reasoning at the time, was that the old W98 system was re-naming that particular SCSI (sdB), as a C: drive also, since it did not see the unplugged SCSI with Win2K (sda). Either way, I just can not get this puppy to load anything. I have tried various bios settings. I was able to disable the adaptec scsi bios, and the intel server mobo bios shows scsi disabled but apparently it still loads scsi drivers. I even have selected the empty drive to boot up first, in the bios. I am sure I need some sort of boot loader, but from what I have seen, I only have another computer with WinXP Pro, or plug in the Win2KAS drive on the server and hopefully find one that will help load Fedora 5. I do have iso maker, and another iso reader program, I see everything on the 5 fedora discs, but can't get it to boot up, period. Checksum validated the iso burns for correct numbers, although Roxio burned it as iso type cd, not sure if it did iso image type.
    Can someone tell me first WHERE to get a program that will load Fedora thru the Windows 2K Adv. Svr. to the second drive (after I re-format it again),
    Second, How to make it a dual boot system, w/o screwing up the Win2KASvr.
    Third, I intend to load this not as the office type Fedora, but as server and development options. I would greatly appreciate any help that would be no brainer type, since I am totally lost on linux type commands. TY.

  2. #2
    Linux Enthusiast
    Join Date
    Jul 2005
    Location
    Maryland
    Posts
    522
    You probably have hardware raid on the system, and Fedora only sees the first drive. If so, try disabling the raid first. Also, you may have a better luck with some sort of a Live CD like Knoppix. Once you boot with the Live CD and it detects the second hard drive, partition it with ext3 filesystem and then try Fedora again (maybe it will see it that way). If Knoppix doesn't boot on that hardware, try Xen Live CD. Finally, you could also install VMware Server in Windows and Fedora as Virtual Machine, but install Fedora on the "raw" partition (not the virtual drive) on the second drive (Windows you said detects it). That way, if Fedora's grub bootloader is configured properly, you can reboot your computer and have fullly functional dual boot system (with an option to also use Fedora as a Virtual Machine in VMware on Windows ).

    Anyway, good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •