Find the answer to your Linux question:
Results 1 to 7 of 7
I try to install Fedora Core 5 in VMWare Workstation 5.0 (Virtual Machine). But when the installation is started, I get this warning: "No hard drives have been found. You ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    Install Fedora Core 5, please help me!!


    I try to install Fedora Core 5 in VMWare Workstation 5.0 (Virtual Machine). But when the installation is started, I get this warning:
    "No hard drives have been found. You probably need to manually choose device drivers for the installation to succeed. Would you like to select driver now?".
    After that, I get a dialog with this error :
    "No Drives Found
    Anerror has occured - no valid devices were found on which to create new file systems. Please check yout harware for the cause of this problem."
    I can't get pass throught this error. The installation will be restart when I press OK button.
    I don't know why I get that error. Please show me how to solve that problem.
    Thanks.

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,882
    You've probably not provided any disk space for your virtual machine. Try re-creating the virtual machine and carefully specifying how you want the hard disk arrangement to work.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    Hello

    I am having the same problem installing RH 9.
    Did you receive any answer as to how to solve the problem?
    I will be so much appreciated if you can share any advice...
    Yours:
    carlos

    Quote Originally Posted by moonlitnight
    I try to install Fedora Core 5 in VMWare Workstation 5.0 (Virtual Machine). But when the installation is started, I get this warning:
    "No hard drives have been found. You probably need to manually choose device drivers for the installation to succeed. Would you like to select driver now?".
    After that, I get a dialog with this error :
    "No Drives Found
    Anerror has occured - no valid devices were found on which to create new file systems. Please check yout harware for the cause of this problem."
    I can't get pass throught this error. The installation will be restart when I press OK button.
    I don't know why I get that error. Please show me how to solve that problem.
    Thanks.

  4. #4
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    fixed the problem

    hey! i had the same problem, an error related to the disk drives

    Begin a new installation, but select Other 2.6.x Linux Kernel

    That solved the problem. when you'll try to install FC5, the installation process will detect your drive, saying it has to be formatted. That's all.

    It worked for me.

  5. #5
    Just Joined!
    Join Date
    Sep 2006
    Posts
    9
    I am also having this problem, any solutions yet?

  6. #6
    Just Joined!
    Join Date
    Oct 2006
    Posts
    1

    Thumbs up Setting correct Kernel works

    The solution that xq_qxm provided is what worked for me. I always set my VM hard drives to the default 8G maximum, allowing them to grow as needed. Using the "Other Linux 2.6.x Kernel" grabbed about 1.3M to start and let anaconda jump right in to the installer without complaining about the lack of Hard Drive as it had when I originally tried the generic "Other Linux" setting.

    The disk driver comes up as "VMware, VMware Virtual 5," which isn't on the driver list for the pre-anaconda checks.

    Thanks for the help!

  7. #7
    Just Joined!
    Join Date
    Nov 2006
    Posts
    1

    Use text mode for installation

    When being prompted to add hardware(in addition to virtual AMD Eth), add BusMaster MultyMaster SCSI Adapter (BusLogic) and install FC there. GoodLuck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •