Find the answer to your Linux question:
Results 1 to 3 of 3
I changed my CDRW and CD-ROM cables to CDRW on IDE1 and CD-ROM on IDE2. On my original install both CD drives were in IDE2 with the CD-ROM being a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    sam
    sam is offline
    Just Joined!
    Join Date
    Nov 2003
    Location
    Ky
    Posts
    66

    CDRW configuring


    I changed my CDRW and CD-ROM cables to CDRW on IDE1 and CD-ROM on IDE2. On my original install both CD drives were in IDE2 with the CD-ROM being a slave. Both drives are masters on separate IDE channels now. Linux plays music from both drives, mounts the drives when a disc is installed but cannot mount from the disk management box. It recognizes both drives in hardware. Can I configure these drives without reinstalling?

    Thanks for any help,

    Signed,
    Lost in Linux

  2. #2
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390
    What distro are you running? If its self mounting when a disc is used then you must have to change the configuration yourself on the disk management tool thing. Check to see if theres any options for changing mount points, also could you post the output of the following?
    Code:
    cat /etc/fstab

  3. #3
    sam
    sam is offline
    Just Joined!
    Join Date
    Nov 2003
    Location
    Ky
    Posts
    66
    I am using Redhat 9.

    this is my /etc/fstab

    bash-2.05b$ cat /etc/fstab
    LABEL=/ / ext3 defaults 1 1
    LABEL=/boot /boot ext3 defaults 1 2
    none /dev/pts devpts gid=5,mode=620 0 0
    none /proc proc defaults 0 0
    none /dev/shm tmpfs defaults 0 0
    /dev/hdg3 swap swap defaults 0 0
    /dev/fd0 /mnt/floppy auto noauto,owner,kudzu 0 0
    /dev/cdrom1 /mnt/cdrom1 udf,iso9660 noauto,owner,kudzu,ro 0 0
    /dev/cdrom /mnt/cdrom udf,iso9660 noauto,owner,kudzu,ro 0 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •