Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
No, I didnt copy the Mandrake 9 from 1.6 gig to the 60 gig. I did a fresh install to the 60 gig. I dont think its an install problem.... ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Feb 2003
    Posts
    5

    No, I didnt copy the Mandrake 9 from 1.6 gig to the 60 gig. I did a fresh install to the 60 gig. I dont think its an install problem.... maybe it could be.... BUT I think its a boot problem

    ide 0: 60 gig MASTER, DVD Drive Slave
    ide 1: 120 gig Master, CDRW Slave.

  2. #12
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Try passing root=030x to the kernel, where x is the partition number of your root partition.

  3. #13
    Just Joined!
    Join Date
    Feb 2003
    Posts
    5
    I did what you said.... When Grub comes on i hit e to edit
    then

    hd(0,0)
    kernel boot=030hda1 and i tried hda2 then blah blah
    initrd blah blah...

    still did not work.

  4. #14
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I don't know if that was just a type from you, but it was supposed to be root=, not boot=. Anyway, what I meant with partition number was the number, not the partition name, eg. root=0305 for hda5.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •