Find the answer to your Linux question:
Results 1 to 3 of 3
after long and grueling hours of trying to discover my proper laptop settings to install linux and blow out windoze, i'd finally succeeded... however... it turns on and boots up ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2

    usb freaking out! stuck with windoze, help!!


    after long and grueling hours of trying to discover my proper laptop settings to install linux and blow out windoze, i'd finally succeeded... however...

    it turns on and boots up alright, but whenever i log in to my redhat 7.3 the gui hangs indefinitely, i switched to a console screen and saw the message

    usb-ohci.c: bogus NDP=255 for OHCI usb-00:0d.0
    usb-ohci.c: rereads as NDP=255
    usb-ohci.c: bogus NDP=255 for OHCI usb-00:0d.1 #<--the one is different
    usb-ohci.c: rereads as NDP=255

    the above message repeats forever

    my computer is a laptop, here:
    http://www.emachines.com/products/pr...Machines_M5309

    the hardware is almost the same as the M5305 if that helps

    the weak BIOS won't let me deselect any onboard hardware except to turn off legacy USB support which i've tried to no avail.

    when it boots i can see two usb controllers coming up, ehci-hcd and usb-ohci if nothing else, can anyone tell me where i should be to turn off the initialization of the usb-ohci???

    in my investigating, there's a possiblility that it has something to do with the FireWire port, but that was just a possibility.

    thanks in advance!

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    check out your
    Code:
    /etc/rc.d/rc.sysinit
    file. About two thirds of the way thru should be the stuff to activate USB.

    Be VERY careful in editing this file.

    have fun
    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2
    thank you much friend! i was able to disable the usb and start kde properly!

    /me tips his hat to you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •