Find the answer to your Linux question:
Results 1 to 3 of 3
*pde: 00000000 Oops: 0000 Cpu: 0 EIP: 0060:[<c010ab2>] not tainted EFLAGS: 0010002 EIP is at disable_irq[kernel] 0x4c (2.4.20- eax: 00000000 ebx: fffff680 ecx: ffffffed edx: c036ef80 esi: 00000283 edi: 00000000 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2

    Smile Kernel Panic


    *pde: 00000000
    Oops: 0000
    Cpu: 0
    EIP: 0060:[<c010ab2>] not tainted
    EFLAGS: 0010002
    EIP is at disable_irq[kernel] 0x4c (2.4.20-
    eax: 00000000 ebx: fffff680 ecx: ffffffed edx: c036ef80
    esi: 00000283 edi: 00000000 ebp: ffffffffed esp: c2faff48
    ds: 0068 es: 0068 ss: 0068

    Process swaper (pid: 1, stackpage = c2faf000)
    Stack: ffffffed 00000000 c03c9e80 c01bd1fc ffffffed 00000000 c031da20 00000000
    c03c9e80 00000000 00000000 c01bdcd8 c03c9380 00000000 00000028 00000001
    00000001 00000001 00000001 00000001 00000001 00000001 00000001 00000001
    Call Trace:[<c01bd1fc>] probe_hwif [kernel] 0x27c (0xc2faff54))
    [<c01bdcd8>] ideprobe_init [kernel] 0xb8 (0xc2faff74))
    [<c0105053>] init [kernel] 0x13 (0xc2faffd)
    [<c0105040>] init [kernel] 0x0 (0xc2faffe0))
    [<c010742d>] kernel_thread_helper [kernel] 0x5 (0xc2fafff0))
    Code: ff 50 10 eb d0 eb 0d 90 90 90 90 90 90 90 90 90 90 90 90 90
    <0> Kernel Panic: Attempted kill init!

    This is the error I receive after I finish the cd installing and then rebooting and it did not go to the grub loader. I printed and did the guide on the RedHat site and the HDD I am using are both brand new disk a 80g and 40g SEAGATE my motherboard is new too I have a PM2 800 ECS and an Intel P4 1.7Ghz. I partitioned the HDD's and reserved spaces for both OS, first on the 80g WinXP boots and RH9 not and use the diskette and above is the error. I tried with the 40g same procedure and same error and then repeated the process both on 3 tries each and still the same results and also I tested the CD's and all 3 are ok on the RH9 cd tester. I don't know what the error message means I'll appreciate all the help, this is the only distro I got from my school mate and really wanted to learn LINUX. Please don't erase if I ask in the wrong mod and place it to the appropriate mod. THANK YOU.

  2. #2
    Linux Enthusiast KenJackson's Avatar
    Join Date
    Jun 2006
    Location
    Maryland, USA
    Posts
    510
    That motherboard wouldn't be an Asus would it? Two other people posted the exact same problem here and here. It caught my eye because the only experience I have with Asus is marked by crashing.

    A third guy here (different motherboard) had the same problem and this is what someone told him:
    But it comes down to this: Red Hat 9, as distributed, is old. Your fancy new motherboard, she can't handle it. I went out and got Fedora Core 3. Installed it, and the thing booted right up. Do this, and you may find the happiness that I found.
    BTW, to keep those stupid smiley faces from screwing up your message, you can click "Disable smilies in text" below the editor.

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2

    Smile Kernel Panic

    Yes I already saw that one but maybe there's some way around it the school from which my schoolmate come from has all in their terminals brand new the board he said is an Intel motherboard if that is the case why I can't install mine, then I've gone to the compatibility and support hardware I don't quite make it out and my board is not Asus it's ECS it has a site use google. Thanks if by this time there is no really way to install RH9 on my box I'll go with Fedora Core and buy some guides to boot and I'm really going to install a LINUX in my box. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •