Find the answer to your Linux question:
Results 1 to 8 of 8
Hi I have the iso images for linux red hat. but when i boot it from the cd it is not comming and instead it directly boots Windows XP ( ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2

    Installing Linux


    Hi

    I have the iso images for linux red hat. but when i boot it from the cd it is not comming and instead it directly boots Windows XP ( my current OS ).

    Any suggestions?

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    You have to tell your computer to boot from CD by changing the boot order in the BIOS. If you can get into your BIOS, browse around for the 'boot order' option and set it to boot from CD-ROM first.

    If you don't know how to access your BIOS, consult your computer's documentation or the people that you bought it from.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Linux Newbie
    Join Date
    Feb 2003
    Location
    Swansea (UK)
    Posts
    221
    to access the BIOS you would normally press the key labelled 'DEL' on startup..... keep pressing it until you enter the BIOS.... once you get into the bios three lights on your keyboard should flash.... these are normally:

    CAPS LOCK
    NUM LOCK
    SCROLL LOCK

    p.s. if DEL doesn't work try F2

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    Also if you used nero burning rom in windows the cd's you created will probably not boot... you need to use some option or other with nero i beleive to get it to work.. thats what you get with proprietry software though:/

  6. #5
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2
    Quote Originally Posted by variant
    Also if you used nero burning rom in windows the cd's you created will probably not boot... you need to use some option or other with nero i beleive to get it to work.. thats what you get with proprietry software though:/
    think this is the problem then

  7. #6
    Just Joined!
    Join Date
    Mar 2004
    Posts
    5
    Quote Originally Posted by omarkhadeer
    Quote Originally Posted by variant
    Also if you used nero burning rom in windows the cd's you created will probably not boot... you need to use some option or other with nero i beleive to get it to work.. thats what you get with proprietry software though:/
    think this is the problem then
    i used nero tho to get my rh9.0 linux cd's to boot i just burned them as-is no boot configuration

    the most likely problem is the bios boot order

    MUST set cdrom as first boot device
    MUST disable quick boot
    might help to disable "try other boot devices"

  8. #7
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    apparantly older versions of nero wont make a real bootable cd even if you select "bootable" in the menu.. this can be worked around although i forget how to do it, i remember finding te answer quite easily with google. newer versions should make the bootable cd np. - This is probably your problem.

    As most bios differ to a large degree it is hard to tell you exactly where each option is. So, (as others have said) make the cdrom boot before the hard disk the rest of the boot order does not matter. you will also have to enable an option such as "enable boot from cdrom"
    If your bios does not allow booting from cdrom then you will need to use boot floppys.

  9. #8
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    u shouldnt need to go thru all the nero options, just click burn from iso in the file menu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •