Find the answer to your Linux question:
Results 1 to 2 of 2
When i am doing the media test of FC5 1st cd it shows: BUG:spinlock recursion on cpu#0,swapper/0(not tainted) lock:c0350fa0, .magic:dead4ead, .owner:swapper/0, .owner_cpu:0 If i skip the test then after few ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    3

    Failure of Fedora core 5 installation


    When i am doing the media test of FC5 1st cd it shows:

    BUG:spinlock recursion on cpu#0,swapper/0(not tainted) lock:c0350fa0, .magic:dead4ead, .owner:swapper/0, .owner_cpu:0

    If i skip the test then after few secs a blank screen will be displayed and at this stage my system doesnt respond so i have to restart the system.

    When i am installing FC4 1st cd it shows(even if skip media test):

    kernal panic- not syncing: drivers/ide/pci/atiixp.c : 129:spin_lock(drivers/ide/ide.c:c03de66 already locked by drivers /ide/ide-iops.c/1235 (not tainted)
    this problem of FC4 is not solved even if i use "linux dcpi=off" at the "BOOT:" prompt. but this is solved if i use "linux ide=nodma" and the installation for FC4 begins.


    When i am installing PCQ LINUX 2006 1st cd every thing goes fine and my system hangs on displaying "READING PACKAGE INFORMATION..." on the screen.
    I have to restart my system.


    When i am installing SOLARIS 10 the following things happen:
    Running cofiguration Assistant...
    error: 64 bit len unsupported
    The root filesystem is not mounted and the cofiguration assistant has exited prematurely.

    Booting is unlikely to succeed. ctrl-alt-del may be used to reset the machine.
    Failover to boot interpreter - type ctrl-d to resume boot
    ( when i press ctrl-d )
    cannot load drivers for
    (can't load the root file system)
    press any key to reboot.


    My computer configuration is:
    P4 3.06 GHz cpu
    1 GB ram
    intel D101 mother board
    PATA hard disk
    Sony DVD Writer

  2. #2
    Just Joined!
    Join Date
    Mar 2007
    Posts
    9

    Exclamation

    Did you ever find a solution to this? I have tried the mediacheck and text and both of those get the same message. I'm doing this in Fedora 6 but get the same error message.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •