Find the answer to your Linux question:
Results 1 to 5 of 5
Try to install Redhat 7.2 on a new HP Pavillion DV5237. Successfully re-partitioned the HD to 50Gb NTFS and 50Gb ext2/3. When I began to load the redhat 7.2 (which ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    4

    Red face Redhat 7.2 on HP Pavillion Dv5237


    Try to install Redhat 7.2 on a new HP Pavillion DV5237. Successfully re-partitioned the HD to 50Gb NTFS and 50Gb ext2/3. When I began to load the redhat 7.2 (which I use it in purpose since I have some old software only runs in old linux), it stopped at the stage of Disk Druid or Fdisk. It gives me an error message that "no valid device to setup the file system" and then aborts.

    Does anyone have any idea what is the problem and how can I fix it?

    Best,

    WQ

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by wgqiu
    Try to install Redhat 7.2 on a new HP Pavillion DV5237. Successfully re-partitioned the HD to 50Gb NTFS and 50Gb ext2/3. When I began to load the redhat 7.2 (which I use it in purpose since I have some old software only runs in old linux), it stopped at the stage of Disk Druid or Fdisk. It gives me an error message that "no valid device to setup the file system" and then aborts.

    Does anyone have any idea what is the problem and how can I fix it?

    Best,

    WQ
    I helped another person having the same difficulties, and we solved his problem. look here
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    4

    Thanks, but....

    I still got the same error message no matter which option I choose for the partition...

  4. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by wgqiu
    I still got the same error message no matter which option I choose for the partition...
    Did you try entering the linux -noprobe command, when the installer starts up?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  5. #5
    Just Joined!
    Join Date
    Aug 2006
    Posts
    4

    Yes, I think

    when the screen shows
    boot:
    I typed
    linux -noprobe
    I hope this is the way you are suggesting.

    WQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •