Find the answer to your Linux question:
Results 1 to 4 of 4
Hello everybody.. Thought i put this out...has anyone successfully installed postfix. cyrus-sasl and cyrus-imap on mandrak9.2 I been at this for a month without any success... if anyone has any ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    3

    postfix, cyrus-sasl and imap on mandrak problem


    Hello everybody..

    Thought i put this out...has anyone successfully installed postfix. cyrus-sasl and cyrus-imap on mandrak9.2

    I been at this for a month without any success...
    if anyone has any specifice installation for mandrak with the above applications could u please send them to me...

    I'm dying here!

    read alot of documentations and ran a lot of configurations that i found on the web and its going nowhere.
    I love to explain what the problem is but after a month of playing around with, i'm not sure where the probelm is anymore..

    so..any help u can give me would be greatly appreciated..
    thanks. everybody

  2. #2
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390
    Alright well lets start with are any of the packages on the cds? Secondly what specific errors do you get when trying to install them? Are you compiling from source or using RPMs?

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Posts
    3
    Before installing IMAP, I installed Postfix + SASL + PAM, on Mandrake 9.2. instructions used were: http://www.mandrakesecure.net/en/docs/postfix-sasl.php . By dlane. I followed the instruction but missing something from the test which should have been part of the test..

    Telent 192.168.2.4 25 enter
    Ran test ehlo localhost
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    missing 250-STARTTLS
    250-AUTH GSSAPI OTP NTLM LOGIN PLAIN SRP DIGEST-MD5
    250-AUTH=GSSAPI OTP NTLM LOGIN PLAIN SRP DIGEST-MD5
    250-XVERP
    250 8BITMIME

    According to http://www.projektfarm.com/en/suppor..._auth_tls.html
    The output is different..i think Iím missing 250-STARTTLS.. so Iím assuming its not a secure setup..
    -basically I wont to be able to access email from remote site and have it secure at the same time. not interested in setting up a database of any sort.
    The above out put, is it even secure?

    any help u can give me would be greatly appreciated..

  4. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Tšby, Sweden
    Posts
    7,578
    To be able to use TLS, you have to provide SSL certificates to the MTA.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •