Find the answer to your Linux question:
Results 1 to 3 of 3
I have a Compaq Presario V2000, and want to install Ubuntu on it. I booted from knoppix 4.0.2 and started QTParted (v0.4.4). There are two partitions: hdc (a recovery) and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4

    I'm skeptical if I can partition my hd.


    I have a Compaq Presario V2000, and want to install Ubuntu on it. I booted from knoppix 4.0.2 and started QTParted (v0.4.4). There are two partitions: hdc (a recovery) and hda (Windows) . When I selected hda for qtparted to look at, it said my used space was 'N/A'. I didn't know if that means that qtparted was for some reason having trouble reading the ntfs partition. Since I didn't know, I didn't do any repartitioning yet. (I was going to show a pic of what I saw, but I don't know how.)
    Any suggestions?

  2. #2
    Linux User yourname3232's Avatar
    Join Date
    Aug 2005
    Location
    Pacific Northwest, USA
    Posts
    262
    I had the same problen on a V5000 laptop. What I did was downloaded the GParted Live CD and used that. It worked just fine for me. Good luck!
    Registered GNU/Linux User #399198
    'Experience is something you don't get until just after you need it.' -Steven Wright

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4
    I booted from GParted liveCD. when I tried to resize the main partition, it wouldn't let me. I looked at its information about that part and it had this error:

    couldn't mount device '/dev/hda1' : Input/output error

    again, does anyone have any suggestions?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •