Find the answer to your Linux question:
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 41 to 43 of 43
Originally Posted by ducu13 Ok! I have reinstalled Fedora! It workef fine in the sense that my memory reached maximum 80%.I have installed nvidia driver and after reboot my memory ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #41
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552

    Quote Originally Posted by ducu13
    Ok!
    I have reinstalled Fedora! It workef fine in the sense that my memory reached maximum 80%.I have installed nvidia driver and after reboot my memory was 94% used without any apllication opened ?! WTF is that supose to mean ?!
    Auch...
    What driver version are you using? 5336?
    What happens if you run various application at one time ?
    Can you see if it starts using your swapspace ?
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

  2. #42
    Just Joined!
    Join Date
    Feb 2004
    Location
    Bucharest - RO
    Posts
    64
    Yes ! It`s 5336 driver version...
    And again yes...if i run various application at one time , they begin using my swap...about 20MB...

  3. #43
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    Strange.... strange.
    I'm running the same driver version.
    Have some more memory,but I've never experienced a memory useage increase of 14% when using the new driver.....
    It seems you seems you system is a memory monger....
    Are there any daemons runnign you don't need ?
    Check this using the System Settings->More System settings->services
    [Services Configuration Tool (redhat-config-services )]

    or use : chkconfig --list to see what's turned on/off at what runlevel.
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

Page 5 of 5 FirstFirst 1 2 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •