Find the answer to your Linux question:
Results 1 to 5 of 5
I have a ESS 1869 sound card on one of my computers. I had Red Hat 9 on a partition and the sound card worked fine. I now have Mandrake ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Location
    Inbetween Microsoft and Linux
    Posts
    9

    Soundcard and Mandrake


    I have a ESS 1869 sound card on one of my computers. I had Red Hat 9 on a partition and the sound card worked fine. I now have Mandrake 9.2 and it doesn't recognize the sound card. Is there and RPM for this sound card somewhere or do I need to do something else



    Webwolf70

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    have a look at the /etc/modules.conf on your Redhat partiition and compare this withe same file on your Mandrake partition and see if you see if there is a module being loaded or setup in one that is not happening in the other.

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Location
    Inbetween Microsoft and Linux
    Posts
    9
    Thanks. But.... I have two computers. I pionex and a Compaq. I have MS XP on both(Yes Mr. Gates they are both legal.) I am going to put Red Hat 9 back on the Pionex and and Mandrake back on the Compaq along with a third partition with Peanut Linux. If Peanut is stable enough I am going to keep that one and the current setup. I have been doing this for the last couple of days, lol. I am kind of new to linux and looking for my favorite distros, ones my computers like also. Setting up Red Hat on my Pionex was a breeze. So I should be back online with that rather quickly.




    Ron

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Feb 2004
    Posts
    139
    Is the Compaq the one not working? I put Mandrake on my (almost stonage) Compaq and the soundcard didn't work at all in 9.1 and once I upgraded to 9.2, i just ran the command: sndconfig (I think....correct me if I'm wrong) in a console (as root) and it worked A-OK.
    If you love something, emerge it

  6. #5
    Just Joined!
    Join Date
    Mar 2004
    Location
    Inbetween Microsoft and Linux
    Posts
    9
    Mandrake didn't work on both the Pionex and Compaq sound cards. The poinex is an older computer and Red Hat picked up the sound card but Mandrake didn't. Mandrake picked up the AC/97 sound card on my Compaq but it didn't work right. I have installed FreeBSD, Mandrake 9.2 and XP on the Compaq and I have XP and Red Hat on the pionex now. Mandrake is still saying the sound card is there, on the Compaq, but it still not working.



    Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •