Find the answer to your Linux question:
Results 1 to 5 of 5
Original system came with Window XP already installed. When trying to install new system from dvd (or cd) I get to the main menu and hit enter. The installation starts ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4

    Red face Weird reboot loop when starting installation


    Original system came with Window XP already installed. When trying to install new system from dvd (or cd) I get to the main menu and hit enter. The installation starts to proceed, I get the two lines of output

    vmlinux...........................
    then
    initrd.img ......

    this was after the first two tries of

    boot> linux text
    or
    boot> i586 text

    Then the screen goes blank. I finally saw a quick output of which seemed to have something that looked like the following:

    uncompressing img... [0... ]

    Anyway right after it does this the system reboots and I start the process all over again.

    Hardware is a HP Pavilion a410n. 2.8GHz with 1Gb ram.

    I've tries a variety of boot options in one combination or another: apm=poweroff nomec acpi=off pnpbios=off idc=nodma pci=noapci nolapic notimercheck irqfixup

    I've tried Cent0S 4.4 from CD and DVD and Unbuntu 6.06 from CD. All media produces same results. I've used these installation media on other systems with no problems.

    I went through the HP site, no help.

    Anyone ever encounter this before and have any other suggestions?
    Thanks

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Location
    Indiana
    Posts
    27
    If it's anything like booting the Fedora DVD, you might try:
    Code:
    linux vga=771
    That's how I was able to use Fedora with my Pavilion zv6000 series laptop.

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4

    Weird reboot loop when starting installation

    Thanks for the quick response.
    But unfortunately it didn't work.

    CentOS is equivalent to the Redhat Enterprise thread
    Ubuntu is a Debian variant.

    I'm not totally versed in what the options exactly do, what does vga=771 actually do during the boot?

    Again, thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2005
    Location
    Indiana
    Posts
    27
    It sets the framebuffer to 800x600x256 using the VESA framebuffer. My personal problem was with Fedora crashing when it tried to load some display settings that it couldn't handle. The symptoms you described sounded fairly similar, although that was a few months ago and my recollection isn't quite clear.

    I was thinking since Fedora and CentOS have some common RedHat lineage, that might be the same problem. Our computers are completely different though, so probably not. Sorry for the useless suggestion. I guess I should have read more closely before I responded.

    Just wondering, have you tried any other Linux install disks in there?

  6. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4

    Post

    Not that I want to poke fun at someone who wants to help.but you left me something to play with .. but maybe you didn't read the entire post?

    I used Ubuntu also. Same problem. I've got an older version of CentOS I'm going to try, 4.3, later. But I've have had some weird load problems from CentOS and HP depending on the hardware and version (smp versus non-smp)

    Thanks though for the effort, I do apreciate it. I didn't consider it useless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •