Hi folks!
Is there any way to make dmraid “see” my drives after a boot that uses “noprobe”? Booting my Fedora 5 system takes an extra couple of minutes because of disk errors. The system is trying to “do something” with a partition on a drive that is part of a raid set, and failing. These errors occur during the initrd boot phase. After the system boot, the system is apparently ok.

hde is part of a 2 disk striped raid set. I can stop the errors if I add “hde=noprobe hdf=noprobe” as a kernel boot parameter, but then I cannot use dmraid to access my raid partition, because /dev/hde & /dev/hde don’t exist. I tried adding boot parameter “hde=19457,255,63“ but the device remains invisible.
I tried MAKEDEV but I have no idea how to use it.

Thanks!
Charlweed