Find the answer to your Linux question:
Results 1 to 3 of 3
I am trying to install (completely replace/reformat) Ubuntu onto a machine that is currently running SUSE. I have tried several install CDs (6.06.1, 6.10, and both versions of the "alternative ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    9

    Early kernel panic


    I am trying to install (completely replace/reformat) Ubuntu onto a machine that is currently running SUSE. I have tried several install CDs (6.06.1, 6.10, and both versions of the "alternative install" CDs) and all result with an immediate kernel panic (black screen white letters before any splash screens) when the CD tries to boot. This comes right after I select "Install in test mode" or "Install from OEM mode" from the very first menu. The exact message that I get is:

    <0>Kernel panic - not syncing: Attempted to kill init!

    I have installed Ubuntu before on this machine, so I don't think that it is a hardware conflict.

    Why would I not be able to boot to a CD? I was of the impression that the current operating system has no impact whatsoever on things that happen so early in the boot cycle like choosing a boot device such as the CD ROM.

    Maybe a BIOS problem? Where the kernel is associated with the operating system, if the BIOS were involved with the panic it would have to be because of conflicts with the settings, right? If Ubuntu has been installed before, then installing SUSE, and then trying to go back to Ubuntu and having a conflict, it seems that SUSE altered the BIOS. Can this happen?

    Sorry about the rambling. I'm probably way off track with the thought process. Any of your thoughts would be great.

    Thanks.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    its possble that SuSe's boot loader ( GRUB ) creating problems....
    what happens when you boot up from harddisk ? is there anyother OS installed? post full details of disk's partition structure.



    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined! jim123425's Avatar
    Join Date
    Oct 2006
    Posts
    56
    i got the same error strating up from ubuntu&#180;s live cd (6.0.6) while try to boot from it to see if it al worked before i install!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •