Find the answer to your Linux question:
Results 1 to 4 of 4
HI there, I am a noob in linux. I have problems in installing linux FC4. When I boot from the FC4 disk 1 I get options that say press enter ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    3

    FC4 installation problem!!!!!!!!



    HI there,

    I am a noob in linux. I have problems in installing linux FC4. When I boot from the FC4 disk 1 I get options that say press enter to install linux in GUI . So when I press enter installation starts but nothing happens after that.

    Then I tried with the code boot: linux noprobe
    Then installation started and I got the gui . After installation was completed
    I rebooted the PC and selected FC4 from the boot menu. Then it did not boot!!!

    My pc is of following config.

    Asrock M/B(Intel 865G chip buit in sound/Graphic/lan)

    Intel Celeron D (2.26Ghz)

    Nvidia Geforce FX 5200

    512 MB DDR 400 Ram

    Rahul

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    on GRUB screen, select Fedora's title and press 'e' and add '3' at the end of kernel line. it will drop you at command line login prompt.

    login as root and type 'startx'.
    post error message if any.




    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Oct 2006
    Posts
    3

    Unhappy Still Problem

    Hi Casper,
    I get these lines if I press e:

    kernel /boot/vmlinuz-2.6.11-1.1369_FC4 ro root=LABLE=/1 rhgb quiet
    initrb /bbot/initrd-2.6.11-1.1369_FC4.img

    I'he tried these:

    kernel /boot/vmlinuz-2.6.11-1.1369_FC4 ro root=LABLE=/1 rhgb quiet3
    initrb /bbot/initrd-2.6.11-1.1369_FC4.img

    kernel /boot/vmlinuz-2.6.11-1.1369_FC4 ro root=LABLE=/1 rhgb quiet 3
    initrb /bbot/initrd-2.6.11-1.1369_FC4.img

    And both times same things happend.

    it somewhat like this::
    Call trace:
    [<c0128c6d>] __reuest_region+0x54/ 0x758
    ...................
    ..................
    stuff like that
    and then

    Code : 9c 3c c0 89 d0 ......
    ....................................
    /etc/rc.d/rc.sysinit:line 165 :937 Segmetation Fault modprobe $1>/dev/null 2>&1
    network

    thx
    Rahul

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    re-install...... coz of 'noprobe' FC got installed but its not able to configure hardware now.
    at boot: prompt, try these options......

    Code:
    linux ide=nodma
    linux acpi=off
    linux i8042.nomux
    linux acpi=off apm=off
    linux nofb



    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •