Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, Im running VMware Server on Windows XP (Professional),i'm trying to install CentOS 4.4i836. I am able to boot run throught the initial setup. But when it actually installs the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    16

    CentOS crashes on install?


    Hi,

    Im running VMware Server on Windows XP (Professional),i'm trying to install CentOS 4.4i836. I am able to boot run throught the initial setup. But when it actually installs the packages on my system it crashes and shuts down the installation. showing the error:

    Starting graphical installtion . . .
    install exited abnormally
    sending terminatio signales . . .done
    sending kill signals . . . done
    disabling swap . . .
    /dev/mapper/volgroup00-LogVol101
    unmounting filesystems . ..
    blar ...
    you my safely reboot your system


    ISO that i am running is CentOS-4.4-i386-binDVD.iso

    System Spec

    - AMD Athlon 64 2211Mhz
    - L1 Cache: 128k 18120MB/s
    - L2 Cashe: 512k 15459MB/s
    - Memory: 2619MB/s
    - Chipset: Intel i440BX
    - BIOS Version/Date phoenix Technologies, LTD 6.00 PG, 02/07/2005
    - SMBIOS Version: 2.2
    - HDD1: Serial ATA -80GB
    - HDD2: IDE - 80GB
    - Graphics Card: NVIDIA GeForce 6600 256MB

    Troubleshooting

    - in vmware i have set the guest operating system as, Redhat, Other linux, other linux 2.6 kernel. Redhat enterprise linux 4.

    - I have an IDE and SCSI hard drive. I have tried installing CentOS on both of these via VMware.

    - i have tried to Boot via IDE and SCSI in VMware on both hard drives.

    - installing Redhat 9 still outputs same error.

    - installing via text mode

    my guest would be that the BIOS version needs updating or a new driver needs installing. But it's only a guess.

    I'd appreciate it if someone could point me in the right direction, been tring to figure this out or a couple of days now and not gettig very far. My knowledge in linux is still in it's early stages.

    Many Thanks
    Rich

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Have you checked the integrity of the image? The image may be corrupt. Check the MD5SUM against the image you downloaded.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    16
    Hi,
    yes i have tried downloading many images for CentOS/Fedora/Redhat. But i am still getting the same problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •