Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, I am a newbie in Linux. And I tried to install Linux Red Hat 9 in a brand new computer. However, after I booted the PC with the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    1

    Installation problem on Red Hat 9: "CD was not found&qu


    Hi all,

    I am a newbie in Linux. And I tried to install Linux Red Hat 9 in a brand new computer. However, after I booted the PC with the DISK 1 of Red Hat 9, I got the following message:

    "The Red Hat linux CD was not found in any of your CDROM drivers and press OK to retry."

    But I did put the CD in it. And I tested the CDROM from BIOS and it is working okay.

    These CDs was burned from my friends and he can install in his PC.

    So, does anyone have any idea on this problem ?

    Any help would be greatly appreciated

    Thanks in advance!!!

  2. #2
    Linux User
    Join Date
    Jan 2003
    Location
    Cardiff, Wales
    Posts
    478

    problems

    I've had this problem with RH and fedora.

    If you get passed the screen where you need to type linux and then it starts the installer and after you choose a language it asks you to choose a device to install from. If iit asks then it can't find your cdrom. I solved this once with new cds as the other ones might have been dodgy. On my laptop I had to pass the installer some additional commands. can you give us some info about your pc. number of harddrives, no of cdroms etc. which cdrom your installing from etc. then we should be able to suggest some commands to type into the installer to help it along. Also is the cdrom a normal one? or CDRW, SCSI etc.

    cheers & stick with it - its all part of the fun!

    Kris
    No trees were harmed during the creation of this message. Its made from a blend of elephant tusk and dolphin meat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •