Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, Im using mandriva 2007.0 free 2.6.17-5mdv yeah this is honestly killion mei cant get my sound driver running, i know whats wrong but i dont know how to fix ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    41

    Sound Driver ------just Rattled!


    Hi,
    Im using mandriva 2007.0 free 2.6.17-5mdv
    yeah this is honestly killion mei cant get my sound driver running, i know whats wrong but i dont know how to fix it, sound card intgerade cmedia pci 8738, driver alsa-driver-1.0.13rc1, i installed Drivers, lib, utils in correct order install went fine, im doing my best to follow this http://www.alsa-project.org/alsa-doc...&module=cmipci
    the problem arouses wehn i type
    modprobe snd-cmipci;modprobe snd-pcm-oss;modprobe snd-mixer-oss;modprobe snd-seq-oss

    this is the error that happens

    WARNING: Error inserting snd_mpu401_uart (/lib/modules/2.6.17-5mdv-kernel/sound/drivers/mpu401/snd-mpu401-uart.ko): Unkown symbol in module, or unknown parameter (see dmesg)

    FATAL: Error inserting snd_cmipci (/lib/modules/2.6.17-5mdv/kernel/sound/pci/snd-cmipci.ko): Uknown symbol in module, or paramer (see dmesg)

    FATAL: Error inserting snd_pcm_oss (/lib/modules/2.6.17-5mdv/kernel/sound/acore/oss/snd-pcm-oss.ko): Unknown symbol in module, or uknown parameter (see dmesg)

    FATAL: Error inserting snd_seq_oss (/lib/modules/2.6.17-5mdv/kernel/sound/acore/seq/oss/snd-seq-oss.ko): Unknown symbol in module, or unknown parameter (see demesg)

    soo yeah help is appreciated?
    thank you in advance

  2. #2
    Just Joined!
    Join Date
    Nov 2006
    Posts
    41
    It seems that i have unknown symbols, if anybody knows how to fix this, or can direct me to a link, that would be very much appreciated

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    41
    yeah, nvm problem the solved, the pci audio was disabled in my bios, bcuz i reset my bios after i uninstalled windows, thats what i think at least for it being disabled

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •