Hello

I need such Linux system on my computer. Unfortunatlly, I was unable to upgrade glibc from 2.3 to 2.4 on Slackware. So, I really need some distro, which provides these two features - kernel 2.4 and glibc 2.4

Does anyone knows about such? I've searched and got lot of system having glibc 2.4 but 2.6 kernel either kernel is 2.4, but glibc is 2.3

What is wrong? Are they incompatible?

Thanks in advance